Error 373: Language Required
Provide language in correct form to get subtitles
It could be related to:
 
  1. Language code is not provided.
  2. Incorrect language code for Google Chirp; ensure that the language code is chosen correctly. For example, use 'uk-UA' for Ukrainian, 'en-UK' for British English, and 'en-US' for American English.
  3. Incorrect language code for OpenAI Whisper; ensure that the language code is chosen correctly. For example, use 'uk' for Ukrainian and 'en' for British or American English.
Websheet AI Footer Favicon

Websheet AI is designed to empower you in crafting the perfect website effortlessly. Discover the myriad of options and bring your vision to life.